Jump to content
Ultimaker Community of 3D Printing Experts
paul9

Material flow problem for my UM2 at 1,75mm

Recommended Posts

Hi guys!20160919_112944.thumb.jpg.00961ca9cdf4758b398e616bd19c2d30.jpg

Continuing to make printing tests, problems still arise under-extrusion despite having changed the ESTEP adequately.

What it is known that there is always a little material that flows, should push more wire in the extruder so that there is this lack of material during the printing steps.

Can anyone help me solve!

20160919_112944.thumb.jpg.00961ca9cdf4758b398e616bd19c2d30.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!