Jump to content
Ultimaker Community of 3D Printing Experts
yellowshark

Cura 2.3.0 not slicing

Recommended Posts

OK I finished my software configuration and loaded a model. The message at the bottom right changed from "Please load a model" to "Preparing to slice..." and that is where it stayed. After 10 minutes I closed Cura and restarted, losded my settings Profile and the model and the same thing happened again.

Any ideas? It is a small model, centred on the bed and in 15.04.4 takes about 4 seconds to slice with same settings.

Share this post


Link to post
Share on other sites

It never happened to me with a single model but I had a few times that duplicating a model multiple times and scaling some of them results in cura getting stuck in an endless slicing loop where it won't get out any more....

And as a side note, placing multiple models and scaling them is very time consuming as after you scale a model even only in z it gets moved to the centre of the bed.... pretty annoying...

Share this post


Link to post
Share on other sites

Thanks for that. Just before going to bed last night I made some progress, establishing that it was a Machine Settings problem. I added another printer and chose Ultimaker 2 and the model sliced.

I had chosen a German Reprap Neo from the Other printer list and added my settings and gcode. This morning I decided to start again. Under Adding a Printer I chose “Custom printer” which I must have missed last night – not sure how as it is staring you in the face, but I did.

Setup my printer again and it all works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!