Jump to content
robbo17

Material not being picked up by gear...

Recommended Posts

Posted · Material not being picked up by gear...

Hi all.

Just installed the latest firmware via Cura for the Ultimaker2extended.

Having an issue where the feeder isn't accepting the filament which I am trying to feed into it...

Any ideas guys....

Thanks!

Share this post


Link to post
Share on other sites
Posted · Material not being picked up by gear...

is the gear spinning? in the right direction?

If the gear spins in the wrong direction you took the wrong firmware (the plus models spin in the other direction vs the 'old' models)

Otherwise make sure to bend the fillament a bit more straight before you feed it in.

Share this post


Link to post
Share on other sites
Posted · Material not being picked up by gear...

What may also help is to cut the tip of the filament off under an angle of 45° or 60°, then the wheels get a better grip. (Provided of course that they spin in the right direction...)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!