Jump to content
Ultimaker Community of 3D Printing Experts
CHEWITT

Ultimaker 2+ Feeder Issue (Not even turning)

Recommended Posts

After searching and combing through this forum for the issue I cannot seem to find a solution

So what's happening is my printer decides it no longer wants to extrude filament mid print. I have tried this on 2 different files and both have the same result. At first I thought it was a blocked nozzle but I swapped for a new one and it was doing the same thing, I even stripped the extruded head to see if it was the coupler but that looks fine. From what I can see it seems to be an issue with the feeder mechanism, I have noticed it's been making some clicking noises on the last print it failed on and no matter how much I loosen or tighten the feeder screw it just doesn't want to comply.

So after taking off the feeder unit I did notice the cog on the motor shaft was a lot further back and not engaging on the feeder wheel, I ended up pulling this forwards to help mesh together and this seemed to have solved the issue....until 3 hours into a print and what I find is the head moving to lay down filament and a big ol' space of nothing it's printing on! Looks like the filament stopped extruding 2 hours in! And now the motor for the feeder turns....but the feeder itself isn't at all, I suspect the gears aren't meshing for some reason.

So I'm lost! Hoping you guys could shed some light on this issue. I've had the printer for 5 months and this is my first major issue.

Matt

Share this post


Link to post
Share on other sites

Hi and welcome!

First of all, could you make a simple external shoot of the feeder? Maybe is something that can be 'seen' externally.

If you want venture by yourself to see if there's a problem I would check this guide to see how to assembly/disassembly the UM2+ Extruder that's on:

http://support.3dverkstan.se/article/64-disassembly-of-the-ultimaker-2-plus-feeder

If you choose to open it remember to make photos of everything, and also please read the guide fully to avoid damaging any part.

Share this post


Link to post
Share on other sites

Hi Neotko,

I'm currently away from my printer right now but will get photos up as soon I can. To me however, there doesn't seem to be any obvious signs of anything worn or broken. I did attempt to take the feeder apart but as i was about to pull the two halves away i stopped and wanted to see what you guys suggested.

Looking at the disassembly guide the feeder it doesn't seem as if it would stop/disengage the stepper motor gear from the feeder wheel? It seems that the gear at the end of the motor is being pushed back and suddenly not meshing with the wheel! Very strange!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 69 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 21 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!