Jump to content
Ultimaker Community of 3D Printing Experts
TomMMG94

Support not appearing on first layer

Recommended Posts

Hi guys,

I'm having trouble with my supports. Cura lays the brim and external supports on the first layer, but then the internal support doesn't appear until layer 2 causing it to print incorrectly. How can I get around this as I've spent the last couple of hours looking and can't find a solution in the settings?

Cura 2.3.0

Thanks in advance for your help

5a3321e0c7516_ScreenShot2016-09-30at11_31_11.thumb.png.a776df84b43901191e99fb83c9abddcd.png

5a3321e0a52f6_ScreenShot2016-09-30at11_31_07.thumb.png.de8c8726d07459b26e4684b1e1c02b82.png

5a3321e0c7516_ScreenShot2016-09-30at11_31_11.thumb.png.a776df84b43901191e99fb83c9abddcd.png

5a3321e0a52f6_ScreenShot2016-09-30at11_31_07.thumb.png.de8c8726d07459b26e4684b1e1c02b82.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!