Jump to content
Ultimaker Community of 3D Printing Experts
zagam

Aide aux réglages

Recommended Posts

 

Bonjour les makers, j'ai besoin d'un coup de main.

 

 

 

Matériel:

 

 

-Bobine neuve: PLA/PHA FILAMENT ø2.85mm NATURAL Processing temp: 190-210C colorFabb

-Logiciel Cura 2.1.3 (64bit)

-Ultimaker 2 Extended non modifié.

-Diamètre de la buse: 0,4mm

-Uitisation: http://image.noelshack.com/fichiers/2016/39/1475336994-img-0758.jpg

-Firmware: http://image.noelshack.com/fichiers/2016/39/1475336995-img-0759.jpg

 

----

 

 

 

Je n'arrive pas a obtenir des impressions de bonne qualité.



Auriez-vous des conseilles pour régler la machine, impression test de calibrage?

Avec quel réglages?

Merci d'avance, je suis un peu perdu.

 

 

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Test 1



https://www.youmagine.com/designs/test-print-for-ultimaker--2

Réglages: Uniquement la température régler sur 230C

Résultat:

http://image.noelshack.com/fichiers/2016/39/1475326128-img-0747.jpg

http://image.noelshack.com/fichiers/2016/39/1475326374-img-0749.jpg

---

Test 2: Round 1

http://www.thingiverse.com/thing:16510'>http://www.thingiverse.com/thing:16510'>http://www.thingiverse.com/thing:16510'>http://www.thingiverse.com/thing:16510'>http://www.thingiverse.com/thing:16510'>http://www.thingiverse.com/thing:16510'>http://www.thingiverse.com/thing:16510

Réglages: http://image.noelshack.com/fichiers/2016/39/1475327075-nouvelle-image-bitmap.png

(réglages de base, uniquement le type d'adhérence au plateau régler sur "jupe")

Température sur 210C

Résultat:

http://image.noelshack.com/fichiers/2016/39/1475332835-img-0750.jpg

http://image.noelshack.com/fichiers/2016/39/1475332836-img-0754.jpg

http://image.noelshack.com/fichiers/2016/39/1475332836-img-0753.jpg

http://image.noelshack.com/fichiers/2016/39/1475332836-img-0751.jpg

---

Test 2: Round 2

http://www.thingiverse.com/thing:16510

Réglages: http://image.noelshack.com/fichiers/2016/39/1475334928-nouvelle-image-bitmap-2.png

Température sur 195C

Résultat:

L'impression du maillage est bien plus propre avec ces réglages.

Les couches par dessus ce maillage s'impriment plus difficilement.

http://image.noelshack.com/fichiers/2016/39/1475339906-img-0760.jpg (impression non fini, toujours en cours)

http://image.noelshack.com/fichiers/2016/39/1475339907-img-0762.jpg (impression non fini, toujours en cours)

http://image.noelshack.com/fichiers/2016/39/1475340571-img-0764.jpg

http://image.noelshack.com/fichiers/2016/39/1475340570-img-0765.jpg

---

Test 2: Round 3

http://www.thingiverse.com/thing:16510

Réglages: http://image.noelshack.com/fichiers/2016/39/1475347836-nouvelle-image-bitmap.png

Température sur 202C

Résultat:

Le problème des couches au dessus du maillage est réglé en passant le taux de remplissage de 20 à 30%.

Les ponts ont été améliorer mais ont toujours des defaults.

Des traces apparaisse sur les poteaux.

http://image.noelshack.com/fichiers/2016/39/1475350571-img-0766.jpg

 

 

Edited by Guest

Share this post


Link to post
Share on other sites

Salut Zagam,

Il va falloir que tu nous en dise plus sur ce que tu appelles des impressions de mauvaise qualité.  En effet il y'a tellement de paramètres qui peuvent influer...

Soit le modèle qui n'est pas adapté, soit les paramètres d'impressions, ou encore des pb d'ordre mécanique.

Donne nous un exemple précis avec un ou deux printscreen des paramètres Cura et une photo du résultat obtenu.

Edited by Guest

Share this post


Link to post
Share on other sites

Merci pour ta réponse electromu, c'est exactement ce que je comptais faire, mais je me disais qu'il y avais peut être une impression test "type" à faire avec certain réglage pour voir d'ou le problème viendrais.

Si il n'y a rien de tel, je lancerai une impression random.

Share this post


Link to post
Share on other sites

OK

as tu déjà regardé ici pour voir si tu as un ou des soucis identiques ?

https://www.logre.eu/wiki/RepRap_printDoctor

Pour ce qui est des modèle "de calibrage" regarde sur thingiverse ou youmagine avec les mots clés : "torture test" et "calibrage" sinon un simple cube pour déjà voir si tu n'as pas de sous extrusion/décalages d'impression/pb d'axe Z ferait bien l'affaire

Share this post


Link to post
Share on other sites

OK

as tu déjà regardé ici pour voir si tu as un ou des soucis identiques ?

https://www.logre.eu/wiki/RepRap_printDoctor

Pour ce qui est des modèle "de calibrage"  regarde sur thingiverse  ou youmagine avec les mots clés : "torture test"  et  "calibrage"   sinon un simple cube pour déjà voir si tu n'as pas de sous extrusion/décalages d'impression/pb d'axe Z   ferait bien l'affaire

 

Merci Electromu, je lance des impressions, et je reviens ici avec les résultats et photos.

Share this post


Link to post
Share on other sites

Ok bon ce n'est pas catastrophique ^^

Une jolie Z-scar pour le premier modèle mais qui pourrait disparaitre en mode spiralize.

Pour le cube je peux te conseiller d'uniformiser tes vitesses d'impression. (dessus/desous, remplissage paroi interne/externe)

exemple: impression 60mm/s, remplissage 60mm/s, paroi externe 50mm/s, paroi interne 60mm/s, dessus/dessous 60mm/s 1er couche 30mm/s

augmente un peu la vitesse de déplacement plus proche de 200mm/sec

pour le cube j'imprimerais un peu plus froid/ 195 °C et j'augmenterai le temps minimum par couche à 8 secondes.

Share this post


Link to post
Share on other sites

Je comprend pour le Z-scare, je test cela bientot.

J'ai donc réinstal cura 15.04 et en effet il ouvre les gcode, quand il ouvre un gcode, charge t-il les réglages fait dans cura 2.1.3 ? Ou doivent-il être refait?

J'ai mis à jour le main post avec la suite pour l'impression du cube, l'impression a été fortement amélioré, mais ce n'est pas encore sa, d'autre conseils?

Share this post


Link to post
Share on other sites

Je comprend pour le Z-scare, je test cela bientot.

J'ai donc réinstal cura 15.04 et en effet il ouvre les gcode, quand il ouvre un gcode, charge t-il les réglages fait dans cura 2.1.3 ? Ou doivent-il être refait?

J'ai mis à jour le main post avec la suite pour l'impression du cube, l'impression a été fortement amélioré, mais ce n'est pas encore sa, d'autre conseils?

 

Dans le Gcode tu n'as pas les informations des paramètres du trancheur. Et même si tu les avait ça m’entonnerait que la compatibilité puisse se faire au vue des grandes différences de la version 2. Si tu veux enregistrer les paramètres il faut enregistrer un "profil Gcode"

Pour ton cube les poteau sont bien mieux en effet. Pour améliorer les ponts il va falloir diminuer un peu la vitesse et monter un peu la t°

Share this post


Link to post
Share on other sites

Merci pour ton aide electromu, pourrais-tu me donner une idées sur les valeurs a modifié en vitesse et t°.

Pour ce qui est de l'impression par dessus les maillages(mur) devrais-je changer quelque chose pour l'amélioré?

Désolé mais je débute, et j'ai vraiment du mal avec toutes ces valeurs.

Share this post


Link to post
Share on other sites

Pour ce qui est de l'impression par dessus les maillages(mur) devrais-je changer quelque chose pour l'amélioré?

 

Tu veux dire l’épaisseur au dessus du maillage de remplissage ?

essaye en remplissant un peu plus genre 30% Car là tu as deja 8 couche de "dessus/dessous" ça devrait être normalement suffisant.

essaye t° 202 °C et vitesse 40mm/sec. ça peut varier d'un plastique à l'autre donc il n'y as pas de valeur miracle.

Sinon tu as des photos d'objet que tu imprimes a part des torture test ?

Share this post


Link to post
Share on other sites

Tu veux dire l’épaisseur au dessus du maillage de remplissage ?

essaye en remplissant un peu plus  genre 30%    Car là tu as deja 8 couche de "dessus/dessous" ça devrait être normalement suffisant.

 

Exactement, des imperfection sont apparu suite a l'augmentation de la vitesse, je vais faire comme tu as dit, et passer d'un taux de remplissage de 20 à 30%, une t° de 202C et une vitesse de 40mm/sec.

Alors oui j'ai des photos d'impression d'objets réalisé, mais ils ne sont pas recents, je pense donc qu'avec tous les changement de programmes/réglages depuis, ils n'ont pas de valeur pour les problème actuels :O

Après si c'est uniquement de la curiosité je peu en posté quelque un.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!