Jump to content
Ultimaker Community of 3D Printing Experts
Marci_99

Temperatur Brett wird nicht mehr erkannt

Recommended Posts

Hallo, als ich heute nach dem Wochenende meinen 3D - Drucker einschalten wollte (Ultimaker 2)

Nun erhitzt sich das Brett unter der Glassscheibe einfach nicht mehr (nach ner halben Stunde immernoch die 18 Grad vom anfang).

Neu eingeschalten hat auch nichts geholfen.

Nun habe ich das Kabel daran entfernt und neu rangeschraubt (Die Kontakte sehen gut aus)

Danach spuckt er mir nun immer sobald ich ihn starten will den Fehler:

 

Error - Stopped Temp Sensor BED

 

An der Platine unten stecken alle Kabel fest drin, was kann/soll ich machen?

Habe leider keine Idee und Google hilft mir auch nicht wirklich weiter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!