Jump to content

Has anyone been able to do the Atomic Method on a UM2+?


Recommended Posts

Posted · Has anyone been able to do the Atomic Method on a UM2+?

I'm no stranger to the atomic method and have used it a bunch of times on UM2's with the Olsson block upgrade.

I just got a UM2+ and am trying to follow their best practices for changing out nozzles by doing an Atomic clean of the nozzle before taking it out. Only problem is I can't get it to work like I used to.

In the past I would heat the nozzle up 210 or 230 depending on what I had loaded, then back it down to 85-105 and pull up. Worked every time with a very satisfying sound.

Now on the Um2+ if I let it get down to 100 the filament won't come up. It feels stuck. I have to increase the temp to around 120ish, but when I pull up it doesn't make the same sound. There's also clearly still filament in the nozzle. It seems like the filament is not a consistent temperature. Like the stuff at the print head is where it's supposed to be, but the segment that sits above the nozzle and just below the heat break and 3rd fan isn't.

It's also totally possible that I'm missing something. If you've gotten the atomic method to work on a UM2+ hook a brother up and tell me what I'm doing wrong.


  • Link to post
    Share on other sites

    Posted (edited) · Has anyone been able to do the Atomic Method on a UM2+?

    100°C seems a bit warm still. I do atomic pulls on my UM2+ at 80°C. So heat up to whatever temp was used for the filament used, wait till its back down to 80°C and pull. Works great.

    Edit: Oh, and while it cools down, keep some pressure on the filament. Just enough to make sure you got the filament in nice and tight.

    Edited by Guest
    • Like 1
    Link to post
    Share on other sites

    Posted · Has anyone been able to do the Atomic Method on a UM2+?


    I tried my usual settings again but with some different filament and it worked as expected.

    So it seems like my problem was the filament and not the printer. That's still worrisome since it was the Ultimaker PLA that shipped with the machine though...

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 18 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
        • 0 replies
    • Create New...