Jump to content
Ultimaker Community of 3D Printing Experts
mchahn

2.3 for printrbot: cura is placing the model too low and I can't move it.

Recommended Posts

I'm trying 2.3.0 (on ubuntu trusty) for the first time with my printrbot simple. The display now has a drawing of the metal bed of the printrbot, which is pretty cool. However, the bottom of the bed drawing is at z=0 and the top of the bed is at a higher Z. When I place a model it puts the bottom at Z=0 so the model actually starts below the bed. Sure enough, when I print the model that much of the bottom is chopped off. I tried to manually move the Z up to a positive value but when I put a number in the Z box nothing happens and the Z move value goes back to zero.

I had just installed 2.3.0 over an old 15.04.6 so could some old machine settings cause this problem? Where are machine settings stored in linux?

Share this post


Link to post
Share on other sites

There are no machine definitions copied from 15.04 to 2.3.0. Someone from the comunity contributed the printrbot machine definition, so it could well be that there are mistakes in it (we don't do QA with non-ultimaker machines obviously)

A fix could be to disable the "drop objects on platform" preference.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!