Jump to content
kmanstudios

How to stop Cura from zipping around in the viewport

Recommended Posts

Posted · How to stop Cura from zipping around in the viewport

I can;t find a way to stop Cura from moving around the viewport as I adjust models. It's like it's moving around on its own and it makes me a bit sea sick. Also, when I set a view to manipulate, I'd like it to stay there.

Can't find anything on this.

Share this post


Link to post
Share on other sites
Posted (edited) · How to stop Cura from zipping around in the viewport

you probably mean:

deselect:

preferences -> center camera when item is selected

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites
Posted · How to stop Cura from zipping around in the viewport

That appears to have done it. I never would have thought to look there. Kinda the problem with help files. If you don't know what to search for, you can get lost.

Thanks!!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...