Jump to content
Ultimaker Community of 3D Printing Experts
mmacinnis

Ultimaker 3 Issues

Recommended Posts

Purchased an Ultimaker 3 just before the New Year,

only managed to print one print over the wifi before the printer decided to not connect to the wifi anymore. Can not create a hotspot either. Not that big of an issue... as I could still print via usb.

Printed every working day since then, printer worked fantastically, until I went to use the second nozzle (I had previously used it for support filament on a calibration print). Wanted to change the filament to PVA. Start the change procedure before changing the nozzle from BB to AA and there was no exit in the menu so i powered the device off via the switch on the back. Went to restart the machine and the fan powers on briefly then stops. No light on the screen. Power supply light is blue. Any ideas to try??

Cheers

Share this post


Link to post
Share on other sites

Hi @mmacinnis,

Welcome to the forums! I'm sorry to hear you seem to have some troubles.

Have you ran the wifi set up from the start again? Do you get some error messages or what will happen?

l regard of your print core, how long have you waited after turning on your Ultimaker 3? Because the Ultimaker 3 has a big brain, it takes approx 40 seconds for it to start up. First the fans will turn on, and then the rest will follow.

Have waited long enough to see this happen?

Share this post


Link to post
Share on other sites

Hi SandervG

Yes ran Wifi from start again, it can not create the hotspot needed to input the wifi details.

Have waited hours with no response. In update to this it sometimes does manage to turn on, seemingly randomly. Try turning it on 10-15 times with nothing then it will work. Turn it off again and it can not turn on for a while, then it will work...

 

Hi @mmacinnis,

Welcome to the forums! I'm sorry to hear you seem to have some troubles.

Have you ran the wifi set up from the start again? Do you get some error messages or what will happen?

l regard of your print core, how long have you waited after turning on your Ultimaker 3? Because the Ultimaker 3 has a big brain, it takes approx 40 seconds for it to start up. First the fans will turn on, and then the rest will follow.

Have waited long enough to see this happen?

 

Share this post


Link to post
Share on other sites

Hi, mmacinnis,

Can you reach out to Support@fbrc8.com? Since you're located in Canada we should be able to get you the hardware to repair the printer or send you a label to take it in for repair. It sounds like there may be an issue with your wifi board.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!