Jump to content
Ultimaker Community of 3D Printing Experts
schafe

Cura firmware problem

Recommended Posts

Hey!!

I am using what I think is the latest version of firmware for my UM2. I have been having retraction problems and tried to turn it off during a print. I set the retraction speed to 0. This caused the printer to lock up and I had to reboot it. Luckily the print was only 1 hour old. I tried other values for the speed and it did not lock up. I also tried putting 0 in the distance value which worked ok.

May I suggest changing the minimum value for speed to 1 instead of 0.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 4 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!