Jump to content
schafe

Cura firmware problem

Recommended Posts

Posted · Cura firmware problem

Hey!!

I am using what I think is the latest version of firmware for my UM2. I have been having retraction problems and tried to turn it off during a print. I set the retraction speed to 0. This caused the printer to lock up and I had to reboot it. Luckily the print was only 1 hour old. I tried other values for the speed and it did not lock up. I also tried putting 0 in the distance value which worked ok.

May I suggest changing the minimum value for speed to 1 instead of 0.

Thanks

Share this post


Link to post
Share on other sites
Posted · Cura firmware problem

If you put a speed of 0, the retraction will not move. So the printer will just sit and wait for it to finish forever.

It's like waiting for your car to back out of the driveway without starting it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 87 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!