Jump to content
Ultimaker Community of 3D Printing Experts
Benoit144

Ultimaker 3 - problème pour lancer impression avec USB

Recommended Posts

Bonjour ;) je suis sur une UM3 que j'ai reçu récemment et je ne parviens pas à lancer mes impressions. Pas de soucis pour envoyer mon Gcode sur la clef usb mais quand j'insère ma clef dans l'imprimante que je sélectionne le fichier et que je lance l'impression, la buse chauffe, puis arrivée à la température requise j'ai alors la mention "Print Finished" et puis plus rien... J'ai essayé d'autres fichiers et même problème. J'ai aussi essayé d'imprimer via cable usb mais l'ordinateur ne détecte pas la machine... zarb... Quelqu'un aurait une idée ? Merci !

Share this post


Link to post
Share on other sites

Merci pour ta réactivité electromu ;)Pas de fichier gcode sur la clé usb

Dans cura, le sclicing se passe normalement, là par exemple je viens d'essayer avec le fichier d'une échelle et je suis à 47 min. ça se confirme lorsque je met la clef usb dans l'imprimante qui m'affiche bien le temps et le nombre de mètres.

Quand je sélectionne le fichier et que je lance l'impression, une fois que la buse a atteint 170°C elle retourne dans son coin au fond à gauche puis j'ai la mention Print Finished" finalizing. (le plateau ne bouge pas). J'ai essayé plusieurs gcode mais en vain (je précise que j'imprime avec une seule buse).

Pas moyen non plus de me connecter par câble usb, parfois cura se connecte l'imprimante mais ça dure quelques secondes après ça coupe plus moyen de se reconnecter.

A titre d'exemple voici ce qui est généré en gcode : UM3_LadderMakerCylinderEx3.gcode

(cura 2.3.1 32 bits)

Edited by Guest

Share this post


Link to post
Share on other sites

cura 2.3.1 32 bits

Oui j'ai mis le bon profil à savoir Ultimaker 3, à un moment ça à même fonctionné, la caméra s'est allumée puis ça s'est déconnecté.

Pour la mise à jour du firmware je fais update firmware et stable version ?

Merci.

A titre d'exemple voici ce qui est généré en gcode : UM3_LadderMakerCylinderEx3.gcode

Formater la clef USB ?

Edited by Guest

Share this post


Link to post
Share on other sites

cura 2.3.1 32 bits

Oui j'ai mis le bon profil à savoir Ultimaker 3, à un moment ça à même fonctionné, la caméra s'est allumée puis ça s'est déconnecté.

Pour la mise à jour du firmware je fais update firmware et stable version ?

Merci.

A titre d'exemple voici ce qui est généré en gcode : UM3_LadderMakerCylinderEx3.gcode

Formater la clef USB ?

 

Je n'ai pas le message précis en tête mais pour le firmware ça doit être ça.

formater la clé usb c'est pour la remettre vierge. si tu as windows clic droit sur le lecteur USB et choisi formater en fat32

Share this post


Link to post
Share on other sites

Ok electromu, j'ai formaté la clef mais ça change rien.

J'ai essayé de mettre à jour le firmware mais j'ai le  message "failed to download firmare update" il faut que je fasse update firmware et testing version plutôt ?

 

Tu es en Usb ou en Wifi pour la mise à jour ? en moide stable version ça devrait fonctionner.

ton lien pour regarder ton gcode ne fonctionne pas

Share this post


Link to post
Share on other sites

C'est bon j'ai finalement réussi à connecter l'imprimante et à mettre à jour le firmare mais toujours le même scénario. La buse monte en température puis va dans son coin. (Firmware 3.5.3)

Voici exactement ce que m'affiche l'écran

1 . Preparing

Preparing to print

machin.gcode

2. Print Finished

Cooling PrintCores

160°C (monte jusqu'à 172) 700°C

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy