Jump to content
kovAch

Help who can! Black model in Cura 15.04

Recommended Posts

Posted · Help who can! Black model in Cura 15.04

Help who can! Installed Cura 15.04 on an old laptop (acer 5220) - everything works, just not drawn the texture of the model: simple black silhouette. Another computer on this same program all the shows. The choice of color is not affected, if you make the display of layers shows the layers normally. Something missing in the software of Windows XP? just what?

Share this post


Link to post
Share on other sites
Posted · Help who can! Black model in Cura 15.04

I've seen other people with this exact same problem. It has to do with graphics drivers. See if you can update your graphics drivers. If not you are out of luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!