Jump to content
Ultimaker Community of 3D Printing Experts

Help who can! Black model in Cura 15.04


kovAch
 Share

Recommended Posts

Posted · Help who can! Black model in Cura 15.04

Help who can! Installed Cura 15.04 on an old laptop (acer 5220) - everything works, just not drawn the texture of the model: simple black silhouette. Another computer on this same program all the shows. The choice of color is not affected, if you make the display of layers shows the layers normally. Something missing in the software of Windows XP? just what?

  • Link to post
    Share on other sites

    Posted · Help who can! Black model in Cura 15.04

    I've seen other people with this exact same problem. It has to do with graphics drivers. See if you can update your graphics drivers. If not you are out of luck.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...