Jump to content
Ultimaker Community of 3D Printing Experts
Tiger91

Two issues with connectivity

Recommended Posts

There are two highly irritating issues with the UM3 that I would like to know how to fix:

-Sometimes, when I insert a USB into my UM3, if I go to "print" it won't show any files and instructs me to insert a USB or print over cura. I have to restart the printer in order for the files to show. How do I avoid this?

-Also an issue is the fact that sometimes CURA will become unable to detect my UM3 no matter how many times I refresh, or recreate a hotspot. The only way I'm able to fix it is to unplug my router for 5 minutes and then reset it. How do I fix this problem without all that crap?

Thanks

Share this post


Link to post
Share on other sites

Are you using Windows? If so, that's the problem. The work around is to manually add the IP in the connect with printer interface.

The USB drive issue is (being) fixed. Try updating your firmware.

Using W10 - the last time I tried to add the IP manually it wasn't able to find it though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!