Jump to content
Ultimaker Community of 3D Printing Experts
designhub

Ultimaker 2+ macht übergroße Retraction bei colorFabb_XT (ca. 20cm)

Recommended Posts

Hallo zusammen,

hat jemand eine Idee zu folgendem Problem:

Schon beim Druckstart zieht der UM2+ das bereits geladene Filament ca. 20 cm ein, um es dann erneut zu laden. Er wartet mit der Druckkopfbewegung bis das Filament wieder in der Düse angekommen ist. Auch zwischendurch, wenn er eine Bewegung machen muss, ohne zu drucken, fährt er das Filament aus der Düse ca. 20 cm zurück und wartet mit der Bewegung bis er es wieder zur Düse bewegt hat. Nur ist da irgendetwas faul, da es ja keinen Sinn macht, das Filament soweit einzuziehen. Ein vernünftiger Druck kommt so auch nicht zustande.

Zur Historie: nach Umbau von UM2 zu UM2+ habe ich einige erfolgreiche Drucke gemacht

- ein paar PLA-Drucke funktionierten sehr gut.

- dann Wechsel des Materials zu Nylon: Testdruck funktionierte auch noch ganz gut

- dann Wechsel zu colorFabb_XT: hierfür selbst ein neues Material angelegt in der Material.txt (über Copy und Paste eines bestehenden Materials in der Datei und Modifikation der Parameter)

- auch in Cura ein neues Material angelegt: Co-Polyester. Bei den Settings habe ich Empfehlungen der Community bzw. des Herstellers des Filaments beachtet

- Firmware ist von Dec 8 2016 Vers:_2.4

- gcode erzeugt mit Cura 2.4 und dem Co-Polyester als Material und Normale Qualität: Schichthöhe 0,1mm etc.

Folgendes habe ich bisher unternommen:

- Ich habe die Meterial.txt kontrolliert, ob ich bei Retraction einen Kommafehler gemacht habe, aber es entspricht den vorinstallierten Materialien.

- Einen Factory-Reset am UM2+ durchgeführt

- Druckparamter variiert: z.B. Düsentemperatur von 250° auf 237° reduziert; Schichthöhe geändert von 0,175mm auf 0,1mm; Fan variiert 50% bzw. 100%

Hat aber alles nichts geholfen. Das übergroße Retraction macht der UM2+ zumindest bei dem colorFabb_XT Filament jedesmal.

Ich hab noch nicht ausprobiert, wenn ich wieder zu PLA zurückwechseln würde, ob er dann wieder ein normales Druckverhalten aufweist.

Danke für Hinweise, woran das liegen könnte.

Share this post


Link to post
Share on other sites

Hallo designhub,

wenn ich das noch richtig in Erinnerung habe, liest diese Firmware-Version die Retraction-Settings fehlerhaft aus der MATERIAL.TXT ein. Ich weiß aber nicht, ob das in der Version, die Cura 2.5 mitbringt schon behoben wurde.

Du könntest mal kontrollieren, welche Einstellungen für das Material tatsächlich gespeichert sind und das ggf. direkt am Drucker korrigieren.

Share this post


Link to post
Share on other sites

Hallo tinkergnome,

am Drucker selber konnte ich nicht kontrollieren, wie er den in der MATERIAL.TXT definierten Retraction-Wert durch Import der Datei übernommen hatte, da am Display zu meinem selbst angelegten Material nur 2,85mm / Flow 100% / 237C / 70C und Fan: 50% anzeigt wurde.

Dein Hinweis, dass es sich um einen Bug in der Firmware-Version 2.4 handeln könnte, hat mir jedoch geholfen, da ich gleich die Firmware-Version 2.5 draufgespielt habe und auch die gcode-Datei mit Cura 2.5 neu erzeugt habe. Der anschließende Druck hat dann perfekt funktioniert ohne das Retraction-Problem.

Vielen Dank für deinen Hinweis!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy