Jump to content
Ultimaker Community of 3D Printing Experts
soul4u

Heat bed error

Recommended Posts

Hallo, bei unserem Ultimaker 2 extended habe ich das Heizbett ausgetauscht, da beim alten die Anschlüsse am Bett abgebrochen waren.

Das neue Bett hat die ersten Tage einwandfrei funktioniert , nun kommt beim Start regelmäßig ein mechanisches lautes Knacken, als ob etwas die Spindel für die Z Achse blockieren würde, dann gleichzeitig die Meldung heat bed error.

Wenn ich den Widerstand messe, ist alles okay und nach einem Neustart gehts dann meistens auch wieder.

Jemand eine Idee dazu?

 

Share this post


Link to post
Share on other sites

Hallo,

von den Geräusch konnte ich nichts hören.

Hast du den Kabelstrang kontrolliert, schaut mir nach einen Verbindungsproblem aus. Sind die kabel alle fest in der klemme fixiert (könnten nach Erstinbetriebnahme wieder etwas locker werden da das Blei sich etwas verformt, durch Temp)!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!