Jump to content
Ultimaker Community of 3D Printing Experts
kmanstudios

Cura 2.5 not showing select settings on per model tab

Recommended Posts

Maybe, I did not think of that. But what is funny is that I did not touch those settings and wanted to make a screen shot.

Methinks the program knew it was about to be spanked publicly and it decided to behave LOL :p

But, seriously, should that happen again, I will definitely look at that.

I did just checked the modes as you mentioned and it does look likely that is all that happened.

It has been the tech week from hell and, well, it just seemed more of the same. Drive going wonky, slow backups and other strange things.

Thanks!! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 31 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!