Jump to content
Ultimaker Community of 3D Printing Experts
eviala

Problema con ABS y HIPS

Recommended Posts

Hola,

Estoy intentando hacer impresiones con ABS y HIPS utilizando diferentes configuraciones pero no se pegan entre ellos, aunque si que se pegan perfectamente a la placa de impresión.

Alguien con experiencia con estos materiales podría decirme cual sería la configuración correcta para que se peguen?

Aquí dejo un ejemplo de configuración que he utilizado:

Impresora: Ultimaker 3 Extended

Software: Cura v2.5.0

ABS temperatura de impresión: 235 ºC

ABS diametro: 2.85 mm

ABS flujo: 100%

ABS retracción: activado

ABS densidad de relleno: 100%

ABS grosor de la capa de relleno: 0.2 mm

HIPS temperatura de impresión: 240 ºC

HIPS diametro: 2.85 mm

HIPS flujo: 100%

HIPS retracción: activado

HIPS densidad de relleno: 40%

HIPS grosor de la capa de relleno: 0.2 mm

Temperatura de la placa de impresión: 110 ºC

Temperatura de la habitación: 24.5 ºC

ABS velocidad de impresión: 55 mm/s

ABS velocidad de desplazamiento: 250 mm/s

ABS aceleración de la impresión: 4000 mm/s2

ABS aceleración de desplazamiento: 5000 mm/s2

HIPS velocidad de impresión: 55 mm/s

HIPS velocidad de desplazamiento: 250 mm/s

HIPS aceleración de la impresión: 4000 mm/s2

HIPS aceleración de desplazamiento: 5000 mm/s2

Refrigeración de impresión: activado (he probado también desactivando la refrigeración)

He probado aumentar y disminuir la temperatura de los dos materiales, he probado a habilitar y deshabilitar la refrigeración de impresión y no hay manera de que los materiales se peguen.

Es posible que tenga que ver con el tamaño de la pieza que estoy intentando imprimir? El tamaño es 10 x 20 cm (X e Y).

Gracias de antemano.

Share this post


Link to post
Share on other sites

Yo nunca he utilizado ABS+HIPS, y la verdad es que en los últimos cuatro años creo que no he utilizado más de medio rollo de ABS.

Dentro de lo limitada que pueda ser mi recomendación, creo que los 55m/s de velocidad son un poco altos, y probaría a reducirlos. Lo bajaría a 40mm/s y vería si hay mejoras.

De todos modos, este es un consejo muy general. Suele ser útil, pero es igual que cuando uno está enfermo y te recomiendan reposo.

Share this post


Link to post
Share on other sites

Hola Evialia,

Entiendo que cuando dices que tienes problemas con esos 2 materiales, quieres decir que con 2 colores de, por ejemplo, ABS ¿eso no te pasa?

Te lo pregunto por si tu problema pueda deberse a un problema de ajuste en el eje Z entre las 2 boquillas, esto te puede dar problemas de adhesión entre 2 materiales que en teoría funcionan perfectamente.

Saludos!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!