Jump to content
Ultimaker Community of 3D Printing Experts
Sonic

Présentation et souci de forme Cura/printer

Recommended Posts

Bonjour a tous !

j'ai créé ce compte il y a plusieurs mois, suite a l'achat de mon ultimaker2+ dont je suis TRÈS satisfait malgré quelques loupés au départ que je ne vais pas trop étaler ici car ce n'est pas le sujet du jour... :

- le carton d'emballage avait été maltraité, j'ai du corrigé les fixations des axes car ils n'étaient plus perpendiculaires

- le petit carton de calibrage du plateau est une saloperie finie, vive les jauges d'épaisseur acier (comme pour les bougies de moteur thermique) !

Bref, je m'amuse beaucoup avec ma machine depuis, je prépare mes pièces avec FreeCAD et SolidWorks (quand j'ai la chance de pouvoir en approcher un) et hormis un unique décollement (wrap) sur une grosse pièce ou je n'avais pas mis de "BRIM", les choses allaient bien jusqu'ici.

Et sur une pièce produite hier, j'ai eu un truc jamais eu jusqu'ici et surtout, que je ne m'explique pas.

C'est pourquoi je viens chercher les lumières de personnes avisées :

1) J'ai produite une pièce sous FreeCAD 0.16 tout à fait classiquement et tout va bien.

2) Je la sors en STL ( https://www.dropbox.com/s/yo182qogzcnnbyq/post.stl?dl=0  ) toujours sans douleur

3) Je l'importe dans Cura 2.3.1 et demande un traitement classique (une sortie en qualité "normale")

Seule vraie modification, je demande un motif de remplissage cubique.

Mon objet est toujours là, R.A.S., il apparait propre, rien à redire.

Et à l'impression, c'est le drame => sur l'objet STL joint, vous voyez qu'il y a, au centre de la pièce, "tout en dessous" un support périphérique de 2mm qui va servir à poser un objet( dans la double partie cylindrique de ma pièce donc).

Et bien cette première zone servant de support ne s'imprime pas... j'ai juste une pièce percée en son centre par la bonne forme, mais mon support tout en dessous ne s'est pas imprimé.

J'ai deja imprimé pas mal de pièce avec ses réglages et avec des zone supports équivalentes (épaisseur 1 à 2 mm) et c'est la première fois que j'ai une absence pareille... Ça m'étonnerait que ce soit due au traitement de forme de remplissage cubique, mais c'est la seule vraie modif que j'ai apporté aux réglages avant impression...

Outre le fait que ça me contrarie d'avoir foiré une pièce (et gâché de la matière), ce qui m'ennuie surtout, c'est de ne pas comprendre le pourquoi...

Tout avis est bon a prendre et j’espère en avoir de votre part !  :)

Par avance : Merci !

Edited by Guest

Share this post


Link to post
Share on other sites

La première couche a une épaisseur inférieure à la surface qui n'a pas été imprimée.

A 0.2, elle s'imprime.

A 0.3, non.

 

Salut !

Désolé, mais je ne comprends pas...

"Une épaisseur inférieure à la surface" ?

J'imprime régulièrement des pièces de ce type, mais sans jamais avoir déjà eu ce souci... Peux-tu expliciter un peu ? Je ne comprends pas ton post...

Merci !

Edited by Guest

Share this post


Link to post
Share on other sites

OK...

C'est donc un souci dans les réglages des paramètres de 1ère couche ?

Je regarderai donc demain sur le cura utilisé lors de ce print...

Je ne me souviens pas avoir touché ce type de paramètres, mais en tout cas, merci de ton aide.

Saurais-tu s'il y a un système d'alarme contre ce type d'anerie de prévue sur Cura ou si d'autres logiciels gèrent des alarmes (Simplify3D ?) ?

Merci encore.

Edited by Guest

Share this post


Link to post
Share on other sites

...une alarme...

Si c'est toi qui a dessiné la pièce, c'est toi qui a fixé les dimensions, donc tu dois savoir quelle est l'épaisseur à cet endroit, non ?

Et puis la vue des couches, elle est faite pour ça aussi : valider avant d'imprimer.

:p

J'ai fixé les dimensions de ma pièce, certes, mais je ne me souviens sincèrement pas d'avoir joué avec les paramètres de couches.

Preuve en ai, quand j'affichais la pièce dans Cura, j'avais la bonne modélisation (comme sur ta 1ere photo "1ère couche avec une épaisseur de 0.2")

Parce que oui, je vérifie toujours avec l'affichage par couche avant l'impression ! C'est pour ça que je n'ai pas compris pourquoi il m'en manquait un bout a l'impression. (Regarde le screen que j'ai posté de Cura, la pièce apparait conforme et c'est a partir de cette capture que j'ai lancé l'impression foireuse... Et pourtant, elle apparait correctement dans cura)

J'ai donc supposé (a tort) que si problème il y avait, cela n'apparaissait pas sur la visualisation (comme les supports par exemple) d'ou ma question pour un système d'alarme !

Edited by Guest

Share this post


Link to post
Share on other sites

J'ai fixé les dimensions de ma pièce, certes, mais je ne me souviens sincèrement pas d'avoir joué avec les paramètres de couches.

Il faut toujours modéliser avec les paramètres d'impression en tête: 'murs' multiple de la largeur d'impression (0.4 ou 0.35 ou... c'est selon) et 'sols' multiples de la hauteur de couche (en tenant compte de la hauteur de la première).

Ce n'est pas obligatoire, mais ça aide à imprimer des pièces conformes (et ne pas avoir des surprises)

(comme sur ta 1ere photo "1ère couche avec une épaisseur de 0.2")

Ma maman m'a toujours dit de ne pas cliquer sur les liens que je ne connais pas...

Ce serait bien d'afficher tes photos directement dans le forum...

Share this post


Link to post
Share on other sites

De mémoire (tes liens droptruc étant DCD) la capture d'écran montrait la vue "normale" et pas la vue des couches, cette dernière étant la seule permettant de "voir" la pièce telle qu'elle sera imprimée.

Oui !

ça c'est ce dont je viens de me rendre compte => la vue "normale" ne sert qu'à placer et dimensionner la pièce, mais ce n'est pas sa représentation précise !

Donc, il peut y avoir des différences entre ce type de vue et la vue en couche, chose que je ne savais pas // n'avais pas expérimenté (je n'avais jamais été confronté a ce souci).

Maintenant, je saurai.

Une nouvelle fois, merci !

Edited by Guest

Share this post


Link to post
Share on other sites

J'ai fixé les dimensions de ma pièce, certes, mais je ne me souviens sincèrement pas d'avoir joué avec les paramètres de couches.

Il faut toujours modéliser avec les paramètres d'impression en tête: 'murs' multiple de la largeur d'impression (0.4 ou 0.35 ou... c'est selon) et 'sols' multiples de la hauteur de couche (en tenant compte de la hauteur de la première).

Ce n'est pas obligatoire, mais ça aide à imprimer des pièces conformes (et ne pas avoir des surprises)

salut.

Peux tu m'expliquer un peu mieux ? Je ne pige pas ton histoire de largeur d'impression ou de "murs multiples".

C'est peut etre des trucs que je fais déjà, mais avec tes explications, je ne visualise pas de quoi tu parles précisément.

(Désolé si j'ai l'air d'un boulet a vous demander a tous les deux de "meilleures explications", mais franchement, pour celui qui ne parcourt pas le forum en continu, vos explications ne sont pas toujours instinctivement abordables !)

(comme sur ta 1ere photo "1ère couche avec une épaisseur de 0.2")

Ma maman m'a toujours dit de ne pas cliquer sur les liens que je ne connais pas...

Ce serait bien d'afficher tes photos directement dans le forum...

Et ta maman a raison !

Mais je n'avais pas possibilité de faire autrement de là où j’étais !

;)

01.thumb.jpg.63d8c684880f60dc52adaf8be007c3c6.jpg

02.thumb.jpg.c589da674291d4b4e877f730cc5e6efe.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

mais ce n'est pas sa représentation précise !

Heu...si, c'est la représentation exacte de ton objet, justement.

La vue "layer" (couche) permet elle de voir le résultat de l'interprétation de ton objet après avoir été tranché ("slicé") et donc de vérifier si il n'y a pas quelque-chose qui coince dans l'interprétation de ce dernier.

Je n'ose même pas imaginer ta réaction quand tu vas accéder à toutes les options de CURA

Share this post


Link to post
Share on other sites

salut.

Peux tu m'expliquer un peu mieux ? Je ne pige pas ton histoire de largeur d'impression ou de "murs multiples".

C'est peut etre des trucs que je fais déjà, mais avec tes explications, je ne visualise pas de quoi tu parles précisément.

(Désolé si j'ai l'air d'un boulet a vous demander a tous les deux de "meilleures explications", mais franchement, pour celui qui ne parcourt pas le forum en continu, vos explications ne sont pas toujours instinctivement abordables !)

Il va falloir mettre à profit le weekend qui vient pour potasser les fondamentaux de l'impression 3D par dépôt de filament fondu...je pense.

  • Like 1

Share this post


Link to post
Share on other sites

salut.

Peux tu m'expliquer un peu mieux ? Je ne pige pas ton histoire de largeur d'impression ou de "murs multiples".

C'est peut etre des trucs que je fais déjà, mais avec tes explications, je ne visualise pas de quoi tu parles précisément.

(Désolé si j'ai l'air d'un boulet a vous demander a tous les deux de "meilleures explications", mais franchement, pour celui qui ne parcourt pas le forum en continu, vos explications ne sont pas toujours instinctivement abordables !)

Il va falloir mettre à profit le weekend qui vient pour potasser les fondamentaux de l'impression 3D par dépôt de filament fondu...je pense.

Vraisemblablement, oui... Mais jusqu'à présent, ça n'a jamais été pénalisant dans les impressions que j'ai réalisé...

si t'as un lien, je suis preneur.

Share this post


Link to post
Share on other sites

mais ce n'est pas sa représentation précise !

Heu...si, c'est la représentation exacte de ton objet, justement.

La vue "layer" (couche) permet elle de voir le résultat de l'interprétation de ton objet après avoir été tranché ("slicé") et donc de vérifier si il n'y a pas quelque-chose qui coince dans l'interprétation de ce dernier.

Je n'ose même pas imaginer ta réaction quand tu vas accéder à toutes les options de CURA

Dans la vue par couche effectivement, la première couche saute quand le réglage est supérieure a ce que j'ai modélisé (mea culpa)... Mais pas dans la vue normale => regarde le screen que j'avais posté précédemment, la première couche apparait normalement.

J'ai deja essayé de tester différents réglages dans Cura (de remplissage, les supports, vitesse d'impression, etc...), mais je n'avais jamais eu besoin de jouer avec l'épaisseur de la première couche, c'est pourquoi je n'avais pas pensé que c'est ce paramètre qui était en cause dans mon souci.

Edited by Guest

Share this post


Link to post
Share on other sites

Peux tu m'expliquer un peu mieux ? Je ne pige pas ton histoire de largeur d'impression ou de "murs multiples".

Mon explication rapide n'était probablement pas très claire.

Par défaut (pour commencer simple) sur UM2+ la largeur de filament extrudé est de 0.35mm. Lorsque tu dessines des parois dans tes objets, il faut veiller a ce que leur épaisseur soit un multiple de ces 0.35mm.

Si par exemple tu dessines des murs de 0.8mm d'épaisseur, l'imprimante ne peut faire que 2 passages à 0.35 et tu auras 0.1mm de vide entre et donc pas d'adhésion.

C'est le même problème pour les sols: si tu dessine un plan de 0.2mm d'épaisseur, mais que tu as en paramètre une hauteur de couche de 0.3mm, Cura risque de dire: je ne peut pas faire aussi fin, je n'imprime pas (c'est ce qui se passe dans ton exemple). Donc soit tu dois soit changer la hauteur de première couche dans Cura, soit dessiner ton modèle en connaissance de cause avec un premier plan de 0.3mm.

Share this post


Link to post
Share on other sites

Peux tu m'expliquer un peu mieux ? Je ne pige pas ton histoire de largeur d'impression ou de "murs multiples".

Mon explication rapide n'était probablement pas très claire.

Par défaut (pour commencer simple) sur UM2+ la largeur de filament extrudé est de 0.35mm. Lorsque tu dessines des parois dans tes objets, il faut veiller a ce que leur épaisseur soit un multiple de ces 0.35mm.

Si par exemple tu dessines des murs de 0.8mm d'épaisseur, l'imprimante ne peut faire que 2 passages à 0.35 et tu auras 0.1mm de vide entre et donc pas d'adhésion.

C'est le même problème pour les sols: si tu dessine un plan de 0.2mm d'épaisseur, mais que tu as en paramètre une hauteur de couche de 0.3mm, Cura risque de dire: je ne peut pas faire aussi fin, je n'imprime pas (c'est ce qui se passe dans ton exemple). Donc soit tu dois soit changer la hauteur de première couche dans Cura, soit dessiner ton modèle en connaissance de cause avec un premier plan de 0.3mm.

Ok, ca y est, j'ai compris ce que tu appelles mur. C'est ce que Cura appelle la "coque" si je ne me trompe !

Pour le souci effectivement, tu le décris bien mais c'est exactement ce qu'il s'est passé au détail près que dans Cura, le paramètre "hauteur de 1ere couche est passé de .1 à .3... je n'ai toujours pas compris comment, mais le fait est que c'est exactement ce qui a fait foirer mon print.

(Comme tu le décris bien ici, ce que je pensais en parlant d'alarme => Si cura se dit "je ne peux pas faire aussi fin, je n'imprime pas", ca serait top s'il me le disait a moi !

:)

Globalement, dans mes prints de supports divers et variés, même en tenant pas particulièrement compte du facteur "multiple de .35", je n'ai jamais constaté de défaut sur mes pièces (visuel ou structurel).

J'avais déjà lu un truc sur ce facteur a prendre en compte mais jusqu'ici, je n'ai sincèrement jamais eu besoin d'en tenir compte !

Mais je referais des essais en tenant compte de ceci, afin que ca devienne une (bonne) habitude.

Je vous remercie encore tous les 2 pour l'aide fournie.

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy