Jump to content
robrien24

Top Layer Fill Problem

Recommended Posts

Posted (edited) · Top Layer Fill Problem

I have a model with (3) different surfaces that could be considered as "top", but CURA 2.5 only seems to fully recognize one of them.  That surface prints well, but the others do not.  This is visible in the layer view and leaves gaps in the printed model that are problematic.  The image below compares the CURA image with the actual print.  The broad yellow layer seems to be the top while the other 'tops' are mostly ignored...very little yellow.

Any ideas how to get a complete fill on the surfaces showing gaps?ForumPost.thumb.jpg.63e673bb8c37713138bf11d40c03a2a2.jpg

ForumPost.thumb.jpg.63e673bb8c37713138bf11d40c03a2a2.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Top Layer Fill Problem

Please post a photo. While typing your text click on the image link second from right (image gallery) and then click on the "upload photos" tab.

Share this post


Link to post
Share on other sites
Posted · Top Layer Fill Problem

That's very helpful. The lack of yellow is expected. Red is the outer most shell. Green is the next 3 shells. Yellow is anything not covered by those shells. Get it? it's exactly what you would expect.

Those small areas however don't look so good. It looks like probably underextrusion. Looking at the other settings I recommend you leave travel speed alone (or maybe increase to 150mm/sec) and then display ALL the speeds. Click on the gear and make them all visible. Then set them all to 30mm/sec. I know it will take almost twice as long to print but the quality should be significantly better and will probalby fix the underextrusion you are seeing.

If you want to do a quick test (I would want to) then I would click on the object to print in "normal view" and move it downwards under the bed until only those final areas to print are visible - maybe just the top 1cm of the part. Then print that as a test at 30mm/sec and it should look great.

Speed changes are bad on bowden printers as it can take quite a while for the pressure to balance out. And on these tiny little portions of the print it doesn't have time to equalize pressure. Lowering the speed helps a lot with this. If you really want to save time consider thicker layers but keep speed at 30 to 35mm/sec.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 87 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!