Jump to content
Ultimaker Community of 3D Printing Experts
Zwakie

Build plate distance to nozzle > 10mm after firmware upgrade

Recommended Posts

I am hoping the collective wisdom here can help me fix a problem that surfaced after upgrading the firmware of my UM3 to the newest firmware today. During the upgrade I noticed the motion controller received an upgrade as well. New f/w version is 3.6.3.20170406

The issue I am having is that the distance of the build plate to the nozzle is well over 10 mm, which simply is too much to compensate for by the screws when leveling the bed. As expected, the Z-axis offset calibration did not bring success.

It does not seem to be the limit-switch since I an raise the bed (using the printer-menu option) to within a couple of mm's of the nozzle (with screws fully tightened).

I am lost on how to correct this, any ideas?

Share this post


Link to post
Share on other sites

What if you do a manual leveling to get the build plate closer to the nozzle and then attempt an automatic leveling?

 

Thanks for the suggestion, but I have already tried that before posting it here (FWIW: I have already tried all options available).

The only way that I can get the bed to close vicinity of the nozzle is when I raise the bed using UM3's menu. All other options leave me with a huge distance, effectively rendering my machine as inoperative.

Any other suggestions, anyone?

Share this post


Link to post
Share on other sites

The first step is to use the front turn wheel which moves the buildplate via the Z-Axis screw. The buildplate screws are just for fine tuning. And, for me, I have found they need to be a bit loose as in, not fully up or down, but in between to allow for small deviances and bounce in the plate during printing.

But it always starts that far apart when doing a manual leveling.

Share this post


Link to post
Share on other sites
The issue I am having is that the distance of the build plate to the nozzle is well over 10 mm, which simply is too much to compensate for by the screws when leveling the bed. As expected, the Z-axis offset calibration did not bring success.

When exactly do you see the 10mm distance?

Is that right after you start manual leveling?

Please try the following. Enable Active Leveling (set frequency to 'every print'). Then start your print job.

If you see a problem, please describe what you see.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!