Jump to content

Run bed levelling wizard issue


Recommended Posts

Posted · Run bed levelling wizard issue


I need help... after a displacement, our Ultimaker doesn't work well anymore. Indeed, when I launch the Run bed levelling wizard process under Cura, the head won't move in each corner : the head is poorly moving or the head moves diagonally (the 2 stepper motors work together ...)

I've tried several things but nothing works...

- Grease the axles

- Repeat the parallelism of axes

- Tighten the belts

- Try different firmwares

- Check the jumpers

With best regards,



  • Link to post
    Share on other sites

    Posted · Run bed levelling wizard issue

    Skip the wizards (hit cancel) in cura.

    Click on "prepare icon" which slices the robot (you must do this to get to the next step).

    Click on the "print" icon. This will open a new window.

    In the print window, go to the tab that controls movement.

    Move the X servo alone. Move the Y servo alone. Only move 10mm at a time. Move the Z servo alone. Try to isolate the problem.

    Did you check all 5 set screws on each axis? The x axis belts have 5 setscrews (not 4!). Make sure all 5 are very very tight.

    Post more details.

  • Link to post
    Share on other sites

    Posted · Run bed levelling wizard issue

    Thanks for your reply, i've already tried to move each axe alone and it seems to be ok.

    I'll check the screws when I am at the lab.

    In fact, the head doesn't abut the corners in each step of the " Run bed levelling wizard" process.


  • Link to post
    Share on other sites

    Posted · Run bed levelling wizard issue

    I've never tried the cura bed leveling wizard so I'm not sure exactly what it does.

    I'm not sure if the head goes completely in the corners or just near the 4 corners.

    "abut" means next to, right?


  • Link to post
    Share on other sites

    Posted · Run bed levelling wizard issue

    so i just purchased the anet a3 and i had a successful print once from the stick that comes with the device. Now it seems to be printing about an inch to 2 inches at times from the base. How do i fix this problem?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 18 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    • Create New...