Jump to content
Ultimaker Community of 3D Printing Experts
incommodious

Keep The Printer From Traveling Over Air

Recommended Posts

If combing is disabled then make sure that is enabled. That tries to keep all movements inside the print.

If you don't like this because you are getting stringing then that is also fixable. You can print slower (which lowers the pressure) and you can print cooler. I would do both. Try half speed and drop temp by at least 10C. Somewhere from 180C to 210C.

Share this post


Link to post
Share on other sites

If combing is disabled then make sure that is enabled. That tries to keep all movements inside the print.

If you don't like this because you are getting stringing then that is also fixable. You can print slower (which lowers the pressure) and you can print cooler. I would do both. Try half speed and drop temp by at least 10C. Somewhere from 180C to 210C.

Combing Mode is enabled but since there is a bottom to the print it will still print over it. I tried what you said and the stringing is ALOT better, thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!