Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
toffo

Non-solid solid bottom...

Recommended Posts

You are under-extruding, so the lines in the bottom don't match up properly. THis could be due to an incorrect filament diameter setting in your slicer. (e.g., using 2.89mm when your filament is really 2.8mm). It might also be due to printing very fast (which can induce a little slipping in the extruder). Or alternatively it could be due to using a Cura with a wall-width that isn't an exact multiple of your nozzle width settings.

A work around might be to make the base thicker so there are more solid layers printed.

What settings are you using? (Wall width, nozzle width, speed, temperature, layer height. Also, are you using the 'Joris' setting?

 

Share this post


Link to post
Share on other sites

Thanks for the tips. I tried to change the filament size and it got a little better, but it still seems that the lines are too far from each other in the bottom layers.

Layer heigh 0.2, Wall thickness and bottom/top 0.8, print speed 50, temp 225, joris activated.

take2.jpg

 

Share this post


Link to post
Share on other sites

I recommend some over-extrusion with 2.7mm filament thickness. And setting the "extra bottom wall thickness" to 15 in the expert settings also will help against leaking in the corners.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy