Jump to content
Ultimaker Community of 3D Printing Experts

Cura mouse control and view area doesn't work properly


CrazyBob

Recommended Posts

Posted · Cura mouse control and view area doesn't work properly

Sorry to bother you with this question but unfortunately I haven't found a solution to this problem online and with experimenting with the Cura settings.

When I load an object in Cura it's being placed nicely in the middle of the virtual printbed.

After left-clicking the object Cura would change the focus from the middle section of the selected 3D printer (vertical position) to the object itself. (version 2.3 on my old laptop)

In version 2.5 and 2.6 on my new laptop the focus will not change to the object when selecting the object but stays in the middle (vertical position) of the virtual 3d printer.

Any idea on how to solve this?

Thank you in advance.

  • Link to post
    Share on other sites
    Posted · Cura mouse control and view area doesn't work properly

    I think there was a bug with this and "centering the camera when model is selected" setting is greyed out under "configure cura".

    I know some work has been done for 2.7 but not sure of it progress where it will zoom in the direction of the mouse pointer.

  • Link to post
    Share on other sites
    Posted · Cura mouse control and view area doesn't work properly

    Our graphical framework has an issue for the current version. Because of that the focus on selected object doesn't work. We had to make the upgrade to fix other bugs, so it was a trade off. We logged the bug with them and hope to get it resolved asap.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...