Jump to content
Ultimaker Community of 3D Printing Experts

Filament skipping while printing


glassdog
 Share

Recommended Posts

Posted · Filament skipping while printing

My filament was skipping while i was printing. Driving me nuts trying to figure out why. Lots of people here had great ideas of why but it was not helping me out. I found the problem....I had accidentally changed the filament size to 2.85 instead of the 1.75 that it needed to be. The program (cura) was doing the right thing, telling the extruder to  push out the right amount for the size of the filament. But that was not right for the size of filament I was using.

Works great now

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...