Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts
rubidubidu

Problem Z-Achse Ultimaker 2

Recommended Posts

Hallo zusammen,

ich habe an einem meiner beiden UM2 das Problem, dass bei manchen (unterschiedlichen) Drucken ein Schlitz entsteht. Er ist nicht bei jedem Ausdruck da, aber wenn ich das gleiche Teil drucke kann es sein, es werden 3 gut, die nächsten 2 haben den Schlitz dann wieder keins etc. Es kommt unabhängig vom Filament, unabhängig von der Datei, dieselbe Datei auf dem 2. Ultimaker wird immer einwandfrei gedruckt. Die Höhe ist auch nicht immer dieselbe, der Schlitz wandert von Druck zu Druck wenn er denn da ist, manchmal sind es auch 2. Hat jemand eine Idee?

20170706_230504.jpg

Share this post


Link to post
Share on other sites

Du hast ja schon ziemlich viel ausgeschlossen...

Das einzige was mir noch einfällt, wäre noch ein Wackelkontakt im Temperatursensor. Wenn dieser falsche oder keine Werte liefert, dann wird die Düse nicht heiss genug und das Filament kommt nicht durch.

Warum es aber immer nur für ein paar Layer passiert - das weiss ich leider nicht.

Bist du absolut sicher dass keiner der anderen Gründe dafür verantwortlich sein könnte?

Share this post


Link to post
Share on other sites

Hallo @rubidubidu,

könntest du nochmal ein Bild posten mit einer anderen Farbe

Wenn es die Z-Achse ist, müsste normaler weise die vorherigen Layer erst gestaucht sein (Z-Achse macht kleinere Layer höhen als in Programm = Z-Achse bleibt hängen) dann kommt irgendwann die stelle wo die Z-Achse abfällt = wieder auf den ursprünglichen Z Wert = das wäre dann der Schlitz was zu sehen wäre

aber die Stauchung ist auf diesen Bild glaube ich keine zu sehen

Share this post


Link to post
Share on other sites

20170713_144657.jpg

Hier sieht man dass es auf unterschiedlichen Höhen passieren kann. Bei dem schwarzen Teil sogar 2x. Da flächenmäßig größere Druckjobs (mehrere Teile nebeneinander im Paralleldruck) problemlos sind, solange sie in nicht die Höhe gehen, vermute ich, dass der Temperatursensor nicht schuld ist. Bin echt am rätseln...

Share this post


Link to post
Share on other sites

Hallo Zusammen

Genau dieses Problem habe ich auch schon mal gehabt.

-Ich habe erst vermutet, das die Düse verstopf sei, also Düse gereinigt, kein unterschied.

-Dann habe ich den Bowden und der Couper getauscht, keinen unterschied.

-Habe das Modell auf meinem zweiten Drucker gedruckt, das selbe Problem, an der selben stelle.

Ich kam zum Schluss, das es bei mir ein Fehler von Cura war. Ich habe das Modell etwas vereinfacht und siehe da es funktioniert. Anscheinend hatte da Cura ein Problem den Materialfluss richtig zu berechnen und hat einfach an der stelle zu wenig Material ausgegeben. Ich muss aber dazu sagen es war ein sehr komplexes teil mir vielen Sprüngen.

Grüsse

zpm3atlantis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 31 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!