Jump to content
Ultimaker Community of 3D Printing Experts

Vertical turbine print issues at certain height.


vmuddu

Recommended Posts

Posted · Vertical turbine print issues at certain height.

Hi everyone,

I am trying to print vertical axis wind turbine, but my print fails at a certain height. I've used the recommended print settings for the TOP WING. Can anyone help me how to overcome this issue? Many thanks in advance.

Thank you

Vik

1.thumb.jpg.5c7e51b2e4898ecc6258f451b500123f.jpg[/media]

1.thumb.jpg.5c7e51b2e4898ecc6258f451b500123f.jpg

  • Link to post
    Share on other sites
    Posted · Vertical turbine print issues at certain height.

    stringing is often cured by lowering the print head temperature, strange that it starts only towards the top (cant see the inside of the front part, but I assume its there too)

    maybe you could try dropping the temp by say 5 degrees - you could use the 'Tweak at Z plugin' so you don't have to sit and wait to make the change

  • Link to post
    Share on other sites
    Posted · Vertical turbine print issues at certain height.

    stringing is often cured by lowering the print head temperature, strange that it starts  only towards the top (cant see the inside of the front part, but I assume its there too)

    maybe you could try dropping the temp by say 5 degrees - you could use the 'Tweak at Z plugin' so you don't have to sit and wait to make the change

    Many thanks for your response. I tried reducing temperature, but no luck ! However, I'll try to use the 'Tweak at Z plugin'.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...