Jump to content
Ultimaker Community of 3D Printing Experts
enchantedsord

Filament stuck in 2 different build cores now

Recommended Posts

I have an um3 that has worked flawlessly for over 8 months, in the last week now I have had 2 separate build cores end up with filament stuck in them where it will not unload or push through. Nothing will help.

1 core now has filament stuck in the heat break and it snapped just below were the filament goes into the core. the 2nd one hasn't snapped off but I can't get it to move even at 280cc and I'm afraid to mess with it.

I bought a new core to replace the first assuming it was a fluke but now it happened to my second core in less than a week.  Using curator 2.7beta and two different types of filaments where used that were pla.  

Anyone have ideas?   I have printed with this for 8 months with no issues.

Edited by Guest

Share this post


Link to post
Share on other sites

Nothing has changed other than firmware updates or cura versions.

I even tried different filament and it happened. I was able to free the one core though with the filament still stuck in it to were I could yank and pull it.

The first core now is the issue where the filament is stuck above the melt/heat area and below were it enters core so that I can't pull or touch it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Contest | Entourage 01.
      Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled models can really help to get your idea across. But besides your main model, there is more needed to get your idea across vividly! An architect regularly uses various entourage sets to help bring these ideas and models to live. 
        • Like
      • 9 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!