Jump to content
Ultimaker Community of 3D Printing Experts
lemy

Missing layers in Gcode-File

Recommended Posts

Hello @all,

I have the following Problem : I try to print out a 3D-Model of a Car but everytime I generate the GCode-File there are missing layers. after layer 226 there are 10 layers fullfilled like Bottom/Top, following by 10 empty layers and following again 10 fullfilled Layers. In a second Object the Layers are all good.

Any Idea what the Problem is ?

I have uploaded a ZIP-File with the STL- and GCode files and a Screenshot from Cura 2.6.2.

I Try it in Cura 14.07 and 2.6.2 but both the same problem.

My Settings : 0.1 mm layerthickness, 1mm Shell, 30mm/s printing speed, 1.75 filament, 10% fillment

Download files

Best Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!