Jump to content
WillemBataillie

Cura stopped slicing in ANY version I've installed

Recommended Posts

Posted · Cura stopped slicing in ANY version I've installed

I've been using Cura for a while now and since a week or so it stopped slicing.

When I open any file, new and old (also ones that had been sliced before) it says "Slicing" but no progres is made what so ever. I've installed newer and older versions even deleting files from Appdata and LocalLow to make sure it's completely deinstalled but nothing changed. Does anyone know how this is possible and how to fix this? Help would be much appreciated.

Share this post


Link to post
Share on other sites
Posted · Cura stopped slicing in ANY version I've installed

Did you recently install a firewall?

Could you also share your log files?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 87 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!