Jump to content
TacMonkey

Resuming a failed print on UM3

Recommended Posts

Posted · Resuming a failed print on UM3

I have just run a huge 24h print om my Ultimaker 3. Sadly it failed at late point in the middle of the night, filament got stuck and ground in the extruder, with the printer continuing printing in mid-air.

On my previous, simpler printers, I have been able to fool it to resume by editing G-code to start at a meased height. The UM3, however, is so full of bells and whistles, like the auto-leveling etc, and I cannot come up with a smooth way of doing this. The print head will crash into the huge print on the bed, and its all together a complicated task.

Any ideas how this could be done?

Perhaps a future feature idea here, to create such a function in Cura.. skipping the calibration, just homing in and continuing the print.

Share this post


Link to post
Share on other sites
Posted · Resuming a failed print on UM3

Hello Tac,

I'm having the same problem, have you discovered any way to solve that? 
I can't find a way to disable the initial calibration too

Share this post


Link to post
Share on other sites
Posted · Resuming a failed print on UM3

the easiest way to deal with this is to print the missing part by detecting where it failed, then sink the model in Cura beneath the bed and glue the parts together.

Even if you could manage it to resume the print, it will be a visible seam, which also happens if you pause and resume a print.

Share this post


Link to post
Share on other sites
Posted · Resuming a failed print on UM3
3 hours ago, peggyb said:

the easiest way to deal with this is to print the missing part by detecting where it failed, then sink the model in Cura beneath the bed and glue the parts together.

Even if you could manage it to resume the print, it will be a visible seam, which also happens if you pause and resume a print.

 

 

Thank you @peggyb for your attention, I used to do this in the past when printing with Fortus400. After reading some topics I've discovered how to turn off the auto leveling. But the print head is still hitting the piece, for some reason, the height that I've chosen to cut in the Gcode is wrong, for now, I don't have much time to run some tests but I'll give a try another day.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!