Jump to content
Ultimaker Community of 3D Printing Experts

Cura 2.7 Unable to Slice


rodthomas
 Share

Recommended Posts

Posted · Cura 2.7 Unable to Slice

I've just installed Cura 2.7 having previously used 2.6.2. On loading a model I get the error 'Unable to Slice' because there is a problem with Retraction Speed and related parameters. I don't know why this would affect slicing which worked fine under 2.6.2 with a Retraction Speed set at 25 mm/s. I've tried changing the Retraction Speed but can't get it to work. Any ideas?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...