Jump to content
Ultimaker Community of 3D Printing Experts
3drob

Prusa i3 mist Y stappen (Waarschijnlijk door te snel heen en weer…..)

Recommended Posts

He jammer, had nu nog steeds last van dat de Y as verspringt(dus stappen mist!)

Ik heb op het LCD schermpje acceleratie verlaagd van 2000 naar 1500 maar nee helpt nog niet.

Hij gaat bij het maken van de letters op het naamplaatje nog tekeer als een beest!!!

Het plateau maakt de printer netjes maar bij de letters mist ie stappen!

ik denk veel te snel heen en weer, waardoor die stappen dus gemist worden.

Ik zal de waardes van mijn schermpje hier op een rijtje zetten misschien zie ik iets over het hooft?

Accel. 1500 < deze heb ik al verlaagd en komt van 2000

vX jerk 20

vY jerk 20

vZ jerk +000.40

vE jerk 5

vmaxX 200

vmaxY 200

vmaxZ 2

vmaxE 25

vmin 0

travel vmin 0

maxX 2000

maxY 2000

maxZ 100

maxE 10000

a retract 2000

a travel 2000

X steps/m 80.00

Y steps/m 80.00

Z steps/m 4000.00

E steps/m 770.00

Kan iemand iets vertellen? Dit is dus voor een Prusa i3

VrGr Rob.

Share this post


Link to post
Share on other sites

Zou je kunnen kijken wat er gebeurt als je de volgende settings verlaagt

vmaxX 200

vmaxY 200

a travel 2000

Weet niet precies hoe het bij prusa zit maar denk dat de snelheid met 200mm/s sowieso heel erg hoog ligt (vmaxx, vmaxy) en denk dat de versnellingen voor het travelen (wat hij tussen letters veel zal doen) te hoog staat.

Share this post


Link to post
Share on other sites

Hallo Job,

Ik heb eerst nog eigenwijs wat anders geprobeerd,

Accel van 2000 naar 1500 en toen naar 1000 maar nee dat was hem niet!

Toen met jou idee aan de gang gegaan.

vmaxX 200 naar 150 (deze misschien ook beter naar  175) nog te testen.

vmaxY 200 naar 150 (deze misschien ook beter naar  175) nog te testen.

a travel 2000 naar 1500 tijdens het printen naar 1700 omdat het nu wel HEEL erg traag was vond ik!

MAAR… ja hoor je hebt gelijk, de lettertjes waren nu niet versprongen!

Toch moet ik eerlijk zeggen kan ik het niet uit staan want,

Ik heb op YouTube filmpjes zitten bekijken -

En die hebben volgens mij soms zelfs nog hogere waardes!?

(als ik het goed gezien heb!)

Maar ik verdenk mijn stepstickje ook er van dat het OF met het trimpotmetertje niet goed staat, OF het stickje is misschien niet helemaal jofel.

Zal hem OF eens een keertje trimmen OF eens verwisselen, de volgende keer!

Ik zal de LCD settings opslaan in een mapje ook op mijn PC.

(ga nog wel proberen ze weer een beetje terug te draaien,

in ergste geval mislukt het) filement zat!

(40:00)

https://www.youtube.com/watch?v=CCELDLFDz1o

.

Nog wat anders?

De onderkant is een beetje grof,

en ik heb in dat naamplaatje voor en achter de naam gaatjes gemaakt.

Maar die gaatjes ZEKER de eerste cirkeltjes die de printer maakt voor die gaatjes,

Zit er ruimte tussen dat eerste ringetje/cirkeltje en tussen de diagonale vulling???

Naderhand vult de printer dat wel weer wat beter zodat het vast zit maar in vergelijking met de toplaag ziet het er niet uit!

Is daar nog wat voor te zeggen?

VrGr Rob.

Edited by Guest

Share this post


Link to post
Share on other sites

Waarschijnlijk hebben hun wat extra upgrades op de printer of misschien een keer alle verbindingen langsgaan of er niks los zit. Het kan namelijk zijn dat er wat speling op de printer zit die pas problemen gaat geven als er op hele hoge snelheden wordt geprint.

Voor de ringetjes, dit is vaak een probleem met de leveling van het printbed. Hij staat dan net iets te ver van de nozzle af, hierdoor wordt het fillament niet plat genoeg gedrukt en krijg je vaak deze kiertjes. Als dit het niet is ligt het vaak aan je slicer instellingen. Wanneer je het product in layer view bekijkt kun je dit vaak zien. anders zou je ook eens kunnen proberen met een ander model of het daar ook gebeurt.

Share this post


Link to post
Share on other sites

Hallo Job,

Ik had even een tijdje niet gekeken maar zie nu gelukkig jou post!

MAAR!!! Je had het WEER goed!!!

En eerlijk gezegd heb ik het domweg per ongeluk zelf voor ik jou las al opgelost.

Je hebt gewoon weer gelijk,

ietsjes meer de nozzle en bed naar elkaar en ik krijg nu ook de print enorm moeilijk van het bed.

Prima!

Ook nog heel even over het missen van stappen, de verschoven lettertjes.

Ik ben ook nog bezig geweest daarmee,

ik vond die stepstickjes zo erg heet worden dus heb ik een ventilator op het ramps 1.4 bordje gezet.

En ik heb al de Waardes die ik de post hier boven omlaag had gedaan weer terug gezet.

Daarna deed de printer weer super snel printen zonder stappen te missen.

Maar ik vond het een beetje waardeloos, iedereen print zonder ventilator en ik moet met…

En het was alleen de Y die stappen deed missen.

Ik heb nu nogmaals de spstickjes nagemeten, over de min/aarde en SMD trimpotmetertje.

Ik heb op internet nog eens nagezocht hoeveel mV ik moest meten maar kreeg veel verschillende waardes.

Maar heb nu de volgende waardes:

Z = 640 mV

Y = 255 mV

X = 270 mV

Extrder = 300mV

Eerst dacht ik dat de goede waarde rond de 220mV moest wezen maar denk nu dat dat rond de 300mV kan zijn.

LET OP!!! Hang mij nergens aan op!

(en ik laat die ventilator trouwens hangen, kan nooit geen kwaad!)

Job, jou verhaal klopt in ieder geval wel en had dus gelijk!

Dankjewel nogmaals!

Ik hoop dat andere ook wat aan deze INFO hebben want ook daarvoor schrijf ik dit allemaal neer!

VrGr Rob.

Share this post


Link to post
Share on other sites

https://rob3d.stackstorage.com/s/yViIzNUw7ra1sJc

hij is nog niet klaar maar dit lijkt goed te gaan!

ik heb de mV van Y as verhoogd naar 455mV

hoop dat ut kreng ut doet deze keer!

VrGr Rob.

JAAAaaaaa hij heeft het gedaan!!!

Y motor een beetje warm maar ik ben er blij mee!

.

Nog wel even terug over de printer,

Als deze bezig is met bijvoorbeeld smalle strookjes te vullen dan rammelt deze behoorlijk!

Of het resoneren is…..??? ik weet het niet zeker:

een voorbeeld ter hoogte van 4:20.

Als er instellingen zijn voor dit resoneren hoor ik het graag!

Tom heeft het er wel over maar dan met aparte commando’s

En eerlijk gezegd weet in niet zo goed hoe en wat ik daarmee aan moet!

VrGr Rob.

Nog een kleine update: https://rob3d.stackstorage.com/s/qNCT4i8Sl9PeAXp

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy