Jump to content
nzo

Just discovered Wanhao filament spools do not play well with my UM2+

Recommended Posts

Posted · Just discovered Wanhao filament spools do not play well with my UM2+

Ultimaker-compatible spool hubs have a smooth 52mm diameter hole - Wanhao holes are also 52mm overall but are full of struts and definitely do not fit on the UM2+ spool holder.

Before I start destroying Wanhao spools, any alternative suggestions gratefully appreciated.

I don't have an empty UM2+ spool handy which would be the simplest way.

Thanks!

Share this post


Link to post
Share on other sites
Posted · Just discovered Wanhao filament spools do not play well with my UM2+

Update - just heard back from the NZ distributors of Wanhao with this info:

Unfortunately this is a regular issue that is usually overcome by printing a universal holder as per the link below.

https://www.thingiverse.com/thing:1897229

Share this post


Link to post
Share on other sites
Posted (edited) · Just discovered Wanhao filament spools do not play well with my UM2+

Thanks UbuntuBirdy,

Nice smooth spoolholder. I've added it to my model library.

For now I've printed the simpler one from thingiverse.

nzo-spoolholder.thumb.jpg.9feee67ab1856529041abf578cffa42e.jpg

nzo-spoolholder.thumb.jpg.9feee67ab1856529041abf578cffa42e.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!