Jump to content
Ultimaker Community of 3D Printing Experts

Verschiebung bei jedem Layerwechsel in die X und! Y Achse


sandymaker
 Share

Recommended Posts

Posted · Verschiebung bei jedem Layerwechsel in die X und! Y Achse

Hallo Ultimakerianer,

ich habe heute meinen Ultimaker bekommen und wollte auch gleich mal starten, hmm :( aber sehr enttäuscht denn,

wenn ich z.B. den Test-Roboter drucken möchte verschiebt sich nach jedem Layer um genau die Breite und Länge die das zu produzierende Stück aufweist.

Was mir auch nciht ganz so klar ist, er startet mit dem Druck nicht in der mitte der Druckfläche sondern so ziehmlich nah an der Home-Position...

und wandert dann langsam in die entgegengesetzte Ecke..

ich habe keine Ahnung woran das liegen könnte

zumal es ein "Assembled"-Modell war und schon Drucke auf dem Brett vorhanden waren...

hat jemand eine Ahnung woran es liegen könnte?

der Druck der sich in dem Layer befindet sieht eigentlich ganz gut aus, aber wie gesagt sobald das Layer gewechselt wird verschiebt sich das ganze um ca. die länge und Breite nach hinten bzw. nach rechts...

https://dl.dropboxusercontent.com/u/13758629/Bilder/sonstiges/2013-05-17%2021.03.10.jpg

Schöne Grüße und danke schon mal für eure Hilfe!!!

Sandy

 

  • Link to post
    Share on other sites

    Posted · Verschiebung bei jedem Layerwechsel in die X und! Y Achse

    Hi Sandy, herzlich Willkommen im Forum und beim UM-Hobby.

    Als erstes mal eine Frage, hast du schon irgendetwas ausgedruckt das funktioniert hat?

    Das Zweite, bewegen sich alle drei Achsen in die Richtung in die sie sollen, und sind alle Pulleys angezogen?

    Gibt es beim Drucken irgend welche auffälligen Geräusche die darauf schließen lassen könnten das die Schrittmotoren aussetzer hätten?

    Dann zur Software, welche Firmware hast du auf dem Arduino, mit welcher Software wurde der Ultibot gescliced und Wie druckst du, per USB oder mit Ulticontroller?

    Ich weiß, Fragen über Fragen, aber ohne die Antworten darauf, lässt sich deine Frage nicht so aus dem Stehgreif beantworten.

    Schöne Grüße

    Joe

     

  • Link to post
    Share on other sites

    Posted · Verschiebung bei jedem Layerwechsel in die X und! Y Achse

    Hey Joe,

    vielen Dank für deine Unterstützung! vll. komme ich ja aus meinen derzeitigen "Frusterlebnis" raus ;) und ich bekomme was gedruckt..

    also gedruckt wurde schon mal was und ich gehe mal davon aus, mit den 3 Standard Figuren getestet worden.

    Aber ich selber habe noch keinen passenden druck hinbekommen.

    Software:

    ich nutze Cura 13.04 und hab dort auf anraten das Firmware-Update gemacht...

    Drucke mit dem Ulticontroller.

    Hoffe irgendwie dass ich weiterkomme.

    neu Installiert:

    Habe das Cura 12.12A drauf Installiert, da ich im Forum gelesen habe, dass das neue Cura (13.04) mit dem einspielen der Firmware evtl Probleme macht, aber leider hat das nicht viel gebracht...

    Kann es sein , dass mit dem Cura 13.04 Firmware-Update irden welche Parameter überschreiben wurden, die jetzt nicht mehr passen?

    wenn ja, wie kann ich das zurücksetzten? sind die passenden Konfigs irgendwo hintelegt?

    Die mechanik scheint zu funktionieren, denn den aktuellen Layer druckt er immer gut, nur der zweite ist um einen offset verschoben ..

    schöne grüße

    sandy

     

  • Link to post
    Share on other sites

    Posted · Verschiebung bei jedem Layerwechsel in die X und! Y Achse

    Da kann es sich fast nur um ein Hardware-Problem handeln, und zwar, wie Goodwell schon sagte, die Pulleys. Du sagst, du hättest sie schon nachgezogen. Mach das nochmal, die müssen richtig fest mit den Stangen verbunden sein - auch die Pulleys, die direkt an den Motoren sitzen. Die fest zu bekommen ist bei den kleinen, verwinkelten Madenschräubchen gar nicht so einfach.

    Grüße!

     

  • Link to post
    Share on other sites

    Posted · Verschiebung bei jedem Layerwechsel in die X und! Y Achse

    Hallo,

    danke nochmal für die Tipps.

    Habe jetzt das Problem gelöst.

    Mein Problem war, dass der End-Stop der Z-Achse immer gesetzt war... somit hatte der Ultimaker alle Positionierungssteuerungsbefehle die auch eine Z-Ausrichung beinhaltet haben, vollkommen ignoriert.

    Da ist scheinbar noch ein Bug in der Firmware...

    denn obwohl die X- u Y-Achsen nicht bewegt wurden, wurden diese im Rechner als durchgeführt gespeichert. somit sind alle absoluten Positionierungen hinfällig...

    Das klärt auch, warum es so eine Regelmäßigkeit beim verschieben der unterschiedlichen Layer gegeben hat.

    Grüße

    Sandy

     

  • Link to post
    Share on other sites

    Posted · Verschiebung bei jedem Layerwechsel in die X und! Y Achse

    Hallo Sandy,

    sorry das ich nicht mehr geschrieben hab (die Zeit :(...) daher freut es mich umsomehr, das du die Lösung gefunden hast.

    Nun die Frage für eventuelle Nach zügler mit gleichem Problem, wo hast du die Stezung von der Z Achse abgeschalten?

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...