Jump to content
Turkeyplague

Cura keeps locking up

Recommended Posts

Posted · Cura keeps locking up

Hi everyone.

I'm having a problem with Cura locking up after both sending a model from Fusion 360 and from exporting it to STL and loading it up manually. This is occurring in 3.0.4 but was also happening in the previous version.

Basically, after the model is imported and sliced, attempting to navigate in the viewport or adjusting the model in any way can result in this issue occurring, forcing me to close Cura and restart. Sometimes my Mac will crash completely if I don't force close Cura myself.

I don't think there is anything wrong with my Mac (it generally runs well) and its not ancient either (16gb memory, 3.1ghz i7). The STL model appears fine as well; I've had a look at it in Blender.

This doesn't occur all the time but happens more often than not and its really annoying. Currently I have to just keep restarting Cura until I get an instance where it doesn't lock up. Any idea what could be causing this?

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!