Jump to content
jdp11

Gaps Near Seam on Benchy's Hull

Recommended Posts

Posted · Gaps Near Seam on Benchy's Hull

Hello. I am having some trouble creating a profile for my Ditto Pro printer in Cura.

I continuously get these gaps in the Benchy's hull where the seam starts.

https://imgur.com/a/pDlsq

I used the same general print settings with the printer's stock software (Tinkerine Suite) and those gaps are not present.

Do you have any advice on what I can do to eliminate these gaps? If you require any information/settings to troubleshoot this, I'm happy to share them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!