Jump to content
alex jaspers

Print setup disabeled in Cura 3.1

Recommended Posts

Posted (edited) · Print setup disabeled in Cura 3.1

Hello,

I am planning to do my 1st print on new UM3 loading the ultibot demo file that is on the supplied USB stick and it gives an error message.

print setup disabeled and when sending the print to printer it wants to assign both extruders to null material??

old gcode file or?....

Edited by alex jaspers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 14 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!