Jump to content
Ultimaker Community of 3D Printing Experts

Model Positioned Below Build Surface


Recommended Posts

Posted · Model Positioned Below Build Surface

This is my first 3D model.  What is happening is that I am unable to position my model without some portion of it positioned below the work surface.  I did check and the setting "Automatically Drop Models To The Build Plate" is checked.

 

Being new, I may be doing something wrong(?)

 

This is Cura 3.1.0 on a mac.

  • Link to post
    Share on other sites
    Posted · Model Positioned Below Build Surface

    Well I am not sure on this but let us have a go. Select the model on the build plate, i.e. click on it with the left mouse button - whether this is different on a Mac I know not. On the left hand edge of the screen you will see a group of 5 icons enabled. The top one is the "Move" icon; click on this and you will get a dialogue box with settings for the 3 axes. The Z axis should be 0. If not that is probably your problem; set it to 0.

     

    If it IS 0 then I can only think that it is something to do with your model. This is not a subject  I know much about but your modelling software will set a base XYZ position for you model, including orientation in the 3D world, maybe something is wrong there. I would suggest you download a model from Thingiverse or the Ultimaker equivalent and see how that model positions itself on your build plate.

     

    Which printer do you have? May be useful to someone else who has more knowledge on this than I do.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...