Jump to content
gorischek

z hop

Recommended Posts

Hi,

 

I enabled the options for hopping in Z direction. But for some prints the printer ignores this (I don´t think that this is a printer issue, because normal Z moves are working). Is this a known issue in 3.1.0?

Retraction is enabled and working.

 

Br, Michael

zhop.jpg

Share this post


Link to post
Share on other sites

I could be wrong here, probably am, but I think Z-hop goes over parts and not infill.

 

I hope someone will confirm or correct this impression I have.

Share this post


Link to post
Share on other sites
8 hours ago, gorischek said:

I enabled the options for hopping in Z direction. But for some prints the printer ignores this

 

Just to be sure:

If you want a "Z hop" on every travel move, take sure that "Combing Mode" is deactivated

(because an enabled "Combing Mode" suppresses most of the retractions).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!