Jump to content
Ultimaker Community of 3D Printing Experts
jaywelby34

HELP!!! CURA 3.1 Won't Open-Error About OpenGL 2.0

Recommended Posts

I am at my wits end.  My son cannot get Ultimaker 3.1 to open.  It worked previously but suddenly we can't get it to open and get the error below:

 

"Could Not Probe OpenGL.  This program requires OpenGL 2.0 or higher.  Please check your video card drivers"

 

We are running 64 bit windows 7 with an Intel I3 processor, 8gb of RAM, we have an Nvidia Gforce GT 1030 video card with a fully updated driver.  Our OpenGl version is 4.2.  I have tried everything I can think of, have uninstalled an re-installed CURA but cannot get it to work.  I keep getting this error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!