Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Z-Achsenfehler

Hallo, ich benutze einen Ultimaker 3 Extended mit Cura Version 3.2.1.

Ab einer Höhe von 10mm entsteht bei den Druckteilen ein prozentualer Fehler auf die Höhe bis eine Höhe von 20mm erreicht ist, dann druckt er ohne Fehler weiter.

Zum Beispiel, wenn ich ein Teil drucke das 11mm hoch ist, entsteht ein Fehler von 0,1mm, sodass das Endteil etwa 10,9mm hoch ist.

Der Fehler wird größer mit der Höhe, sodass ein Druckteil das 20mm hoch sein sollte etwa eine Höhe von 19mm besitzt.

Wie gesagt macht der Drucker nach 20mm keinen Fehler mehr und der Fehler bleibt bei maximal 1mm Höhenunterschied.

Wenn ein Teil also 40mm hoch sein soll, hat es am Ende etwa 39mm Höhe.

Woran könnte das liegen oder wie könnte man den Fehler beheben ohne das Bauteil an sich zu ändern?

  • Link to post
    Share on other sites
    Posted · Z-Achsenfehler

    Es liegt nicht an den Objekten, da dieselben Teile einwandfrei auf dem Ultimaker 2+ Extended sowie Ultimaker 2 (mit Extended-Aufrüstung) gedruckt werden. Und es wurden auch mehrere sehr unterschiedliche Objekte gedruckt. Diese Objekte wurden testweise auch mit Simplify3d gedruckt, mit demselben Ergebnis. Es muss also irgendwie am Drucker liegen. Es wurde auch die FW aktualisiert, da dies mit einer älteren auch der Fall war.

  • Link to post
    Share on other sites
    Posted · Z-Achsenfehler

    Ich hab gerade kein Bild oder Teil zur Hand, aber ich glaube ich habe den Fehler gefunden.

    Das Druckbett ist vorne zu stark nach unten gebogen, was das Active Leveling die ersten 10mm kompensiert.

    Danach hört das Kompensieren durch das Active Leveling ja graduell bis 20mm auf, wenn ich das richtig verstanden hab?
    Und in diesen 10-20mm wird dann wohl das schlecht ausgerichtete Druckbrett nicht mehr komplett kompensiert.

    Ich versuch erstmal das Druckbrett zu reparieren und dann neu zu kalibrieren, wenn das Problem dann immernoch auftritt melde ich mich nochmal.

    Vielen Dank.

  • Link to post
    Share on other sites
    Posted · Z-Achsenfehler

    Okay der Fehler ist behoben.

    Das Druckbett war nicht verbogen, sondern die Befestigungsschrauben waren, obwohl der Ultimaker sehr neu ist, nicht festgezogen.

    Dadurch neigte sich das Druckbett so weit nach unten, dass das Active Leveling den Fehler nicht kompensieren konnte.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...