Jump to content
Ultimaker Community of 3D Printing Experts

Top layer/skin not smooth

Recommended Posts


I cant seems to get the last top layer nice and smooth, there are gaps between the inner wall and the top 'infill'

I can adjust infill overlap and see the result on layerview and see with extreme 0.4mm overlap ,that the infill lines go through the wall, but the top skin or top layer still have gaps.

Anyone know maybe other things I can adjust ? It appears that the final last layer on a model have its own settings...?



Infill overlap 0.2mm :



Top layer with infill overlap 0.2mm :



Infill overlap 0.4mm :

Whatever infill overlap, the top layer seems unaffected and have gaps





Screenshot 2018-03-10 14.48.33.png

Screenshot 2018-03-10 14.48.59.png

Edited by catohagen

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use Privacy Policy