Jump to content
dxp

Cura losing numbers at time estimation

Recommended Posts

Posted (edited) · Cura losing numbers at time estimation

Hi there,

recently i discovered, that cura 3.2.1 is not showing specific digits with both "Printing Time" and "Estimated time left". It is in both cases the third digit. Some numbers are working, others not. Cura is showing 18:-3:30 instead of i.e. 18:23:30. Dunno which number it is forgetting. Firmware and Cura are up-to-date. Printer is UM3+. Windows 7 x64.

 

Any suggestions?

 

no numbers.JPG

Edited by dxp
removed surplus pics

Share this post


Link to post
Share on other sites
Posted · Cura losing numbers at time estimation

This was a small mistake I made (sorry) and is fixed in the new version (The beta is planned for next week).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!