Jump to content
Ultimaker Community of 3D Printing Experts
trisn

Weird Local Cura Behaviour

Recommended Posts

Hello Dear Forum, this is my first Post :)

 

Today I have a short question about Cura:

 

On one of our PCs Cura cannot be used correctly, there is always a notice about a conflict between the combination of the two loaded materials; however:

 

- Only one material is selected for use, so no FFF 
- Recommended configuration, i.e. no custom parameters

- No supports 


On all other computers this problem is not displayed, with the exact same configuration

 

What I tried to do:

- Cura Connect Reset

- Printe Factory Reset
- Delete the local Cura settings on the affected computer in the User/AppDate/Local and Roaming folder

 

But I still have that corrupted view on one single PC (see the attachment), all others have the "normal" interface.

 

When printing, CURA then does not apply, for example, a raft, as would be customary for PC (Polycarbonate), I think other settings are affected badly as well. Generally unsatisfactory. What is most annoying is that no Print Speed / Layer Height setting is possible (except by switching to "Custom" settings).

 

Do you have any clue?

 

Thank you!

Bild 1.png

Edited by trisn

Share this post


Link to post
Share on other sites

Edit:

 

Now I copied the  User/AppDate/Local and Roaming folder content from one of the PCs with a working Cura profile to the affected PC. Now it works againg.

 

But - how is this going to be solved If there would be no working Cura installation to copy the cfg from? 

 

Thank you.

Share this post


Link to post
Share on other sites

Again, I'm having the same issue :/

 

I did not find another way to solve the isseue than repeating this routine:

 

 

Quote

 

Now I copied the  User/AppDate/Local and Roaming folder content from one of the PCs with a working Cura profile to the affected PC. Now it works againg.


 

 

 

 

1904617741_Bild3.png.2c54e7812a8a68f0d08c9ed7216bba93.png

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 31 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!