Jump to content
Ultimaker Community of 3D Printing Experts

3.3.0 Beta Monitor not recognizing CR10 S5 ?


Recommended Posts

Posted · 3.3.0 Beta Monitor not recognizing CR10 S5 ?

Might be doing something wrong, but when trying to use the 3.3.0 beta version monitor with a usb connected Creality CR10 S5  - or print via usb - the printer is not showing as connected ? I don't have any issues when using 3.2.1 . I was hoping to try the new Gcode command monitor feature that I saw mentioned on another thread.

 

Thanks in advance !

  • Share this post


    Link to post
    Share on other sites
    Posted · 3.3.0 Beta Monitor not recognizing CR10 S5 ?

    Did you perhaps leave Cura 3.2.1 running in the background, or is there another application that could be using the serial port?

    What OS are you using?

  • Share this post


    Link to post
    Share on other sites
    Posted · 3.3.0 Beta Monitor not recognizing CR10 S5 ?

    Thanks ahoeben - OS is windows 10. I don't think 3.2.1 was running at the time - I will double check. 

     

    No other apps. I also seem to recall first installing 3.3.0 on the laptop connected to the printer and not seeing any CR10 profiles listed at all ? If I remember correctly, I then installed 3.2.1 , and added the cr10 profile in 3.2.1 . 

     

    The next time I tried 3.3.0 the CR10s were listed  - is it possible that 3.3.0 was accessing the 3.2.1 printer profiles and that may have caused the issue ? 

  • Share this post


    Link to post
    Share on other sites
    • 3 weeks later...
    Posted (edited) · 3.3.0 Beta Monitor not recognizing CR10 S5 ?

    Bump - I'm having more issues. Now I can't get 3.2.1 to connect to the printer either. I just upgraded the CR10 S5 motherboard, and cura won't connect at all. I've tried deleting the previous printers in the manage printers menu, re- adding the Creality CR10 S5 from the list and it makes no difference. No send to printer via usb option and when I switch to the monitor it's shown as not connected. 

     

    I uninstalled the beta and installed the formal 3.3 release with no luck either. 

     

    Simplify 3D connects with no problem. Any help would be appreciated ! Hate to abandon the Cura profiles I've been fine tuning for months. 

     

     

    Edited by jkushwara
  • Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Talking additive | The 3D printing podcast
        Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
          • Like
        • 3 replies
      • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
        Save your seat for either broadcast on September 23.
        What will you learn?
        · Best practices for iterative print preparation and every lesson you should learn from each print
        · The right way to use per-object settings and when they are most useful
        · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
        · How to optimize print profile settings and whether to “keep” or “discard” changes
        · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
        · And a whole lot more tips and tricks!
         
        How can I join?
        This free masterclass will take place twice:
        1. 11am CEST (5pm SGT, 5am EDT)
        2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
          • Like
        • 0 replies
      • Do you use 3D printing at work? Let us know
        It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
        • 1 reply
    ×
    ×
    • Create New...