Jump to content
Ultimaker Community of 3D Printing Experts
Eurotronic

Post-processing dont show up.

Recommended Posts

Hi everyone!
I guess its an easy one, but it has been buggering me all evening.
I have Cura installed on my desktop and laptop, but for some reason, on the laptop i cant make the Post Processing menu appear, there is nothing else but Update Checker under the Extensions menu. 
I tried updating to 3.3, but still the problem occur..

Any idea what cause this?

831239520_CuraDesktop.jpg.587f525915c7ea6c2d989d482535ab3b.jpg516447477_CuraLaptop.jpg.dbd9dc8af9dbd4b8d1d80c3473c28814.jpg

Share this post


Link to post
Share on other sites

Check that you have not disabled the plugins that provide this functionality. In Cura 3.3, that's done through Plugins -> Browse Plugins... -> Manage. Specifically you are looking for the Post Processing and Changelog plugins in that dialog.

Share this post


Link to post
Share on other sites

I am using 3.3.1 and I am having the same problem. The scrips that are installed with Cura show in the list but new scrips don't. 

 

I have tried copying them to the

 

C:\Program Files\Ultimaker Cura 3.3\plugins\PostProcessingPlugin\scripts, and

 

In the configuration folder in the Help Menu

C:\Users\ander\AppData\Roaming\cura\3.3\scripts

 

image.thumb.png.fa9d06cc64cb76b30329ad2d43a6f4ca.png

Share this post


Link to post
Share on other sites

This is from the error log;

2018-05-06 09:57:25,447 - ERROR - [MainThread] UM.Logger.logException [81]: Exception: Exception occurred while loading post processing plugin: module 'PostProcessingPlugin.PostProcessingPlugin.VaryTempWithHeightCura3' has no attribute 'VaryTempWithHeightCura3'
2018-05-06 09:57:25,463 - ERROR - [MainThread] UM.Logger.logException [85]: Traceback (most recent call last):
2018-05-06 09:57:25,463 - ERROR - [MainThread] UM.Logger.logException [85]:   File "C:\Program Files\Ultimaker Cura 3.3\plugins\PostProcessingPlugin\PostProcessingPlugin.py", line 153, in loadScripts
2018-05-06 09:57:25,463 - ERROR - [MainThread] UM.Logger.logException [85]:     loaded_class = getattr(loaded_script, script_name)
2018-05-06 09:57:25,463 - ERROR - [MainThread] UM.Logger.logException [85]: AttributeError: module 'PostProcessingPlugin.PostProcessingPlugin.VaryTempWithHeightCura3' has no attribute 'VaryTempWithHeightCura3'

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 91 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!