Jump to content
Ultimaker Community of 3D Printing Experts

In 3.3.1 no details in monitor tab


zalmstra
 Share

Recommended Posts

Posted · In 3.3.1 no details in monitor tab

I upgraded from Cura 3.2.1 to 3.3.1. In 3.2.1 when I open the Monitor tab and click on the box in it I get the camera view and a column with info on temperatures and other details. In 3.3.1 I don't get the detailed information, only the camera view. Also, there is no tick mark next to the 'Monitor' heading. I have tried both versions to run simultaneously and version 3.2.1 is showing the information, so there seems to be no problem with connection with the printer.

 

Anybody has an idea what is going on? I haven't seen a forum entry on this issue, so I assume it is not a general problem with this version

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...